Corvina-DE - Ongoing Email Delivery Issues – Incident details

All systems operational

Ongoing Email Delivery Issues

Resolved
Partial outage
Started 18 days agoLasted about 6 hours

Affected

Login service

Partial outage from 9:42 AM to 3:17 PM

Updates
  • Resolved
    Resolved

    The email provider issue has been resolved, and all email services are now functioning normally.

  • Monitoring
    Monitoring

    We are currently experiencing disruptions with our email provider, which may cause delays or failures in sending emails from our platform. Our team is actively investigating the issue and working closely with the provider to restore full functionality as soon as possible.